Noxity - Network issues in Los Angeles – Incident details

All systems operational

Loading status…
Operational Degraded Partial outage Major outage Maintenance

Network issues in Los Angeles

Resolved
Degraded performance
Started 1 day agoLasted about 1 hour

Affected

CDN

Degraded performance from 2:38 PM to 3:51 PM

Delivery Network

Degraded performance from 2:38 PM to 3:51 PM

Updates
  • Resolved
    UTC
    Resolved

    A wider network incident in Los Angeles impacted Bunny Services hosted in the region. Affected network providers have mitigated the incident and all impacted services have remained stable since then.

  • Investigating
    UTC
    Investigating

    We're investigating reports of widespread network issues in Los Angeles that seem to be impacting our services as well. We are working with our providers in the area to understand the issue at hand and mitigate.