Noxity - Imminent 528 error problems – Incident details

Imminent 528 error problems

Resolved
Major outage
Started 27 days agoLasted about 2 hours

Affected

Web Hosting

Major outage from 7:24 AM to 9:28 AM, Operational from 9:28 AM to 12:00 AM

Amsterdam, Netherlands

Major outage from 7:24 AM to 9:28 AM, Operational from 9:28 AM to 12:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. A fix has been implemented to prevent similar errors from happening in the future. The client will receive an RFO incident report via email, along with the attached compensation information, by the end of the day.

  • Identified
    Identified

    We have identified the root cause of the issue and are currently implementing the necessary corrective measures.

  • Investigating
    Investigating

    We are currently investigating an increase of 528 resource allocation errors. Once we have more information, we will update the case.